0 beğenilme 0 beğenilmeme
1 görüntülenme
Network kategorisinde Bilge (143k puan) tarafından
dell 4148F kurulum ve diğer ayarlar için komutlar ve gerekli bilgiler
    

10 Cevaplar

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

Console bağlantısı için;
USB-B portuna USB'nizi bağlayıp, seri bağlantı ayarlarınızı
115200 baud rate
No parity
8 data bits
1 stop bit
No flow control

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

Management ip vermek için;

OS10(config)# interface mgmt 1/1/1
OS10(conf-if-ma-1/1/1)# no ip address dhcp
OS10(conf-if-ma-1/1/1)# ip address 10.1.1.10/24
OS10(conf-if-ma-1/1/1)# no shutdown

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

User ayarları;

OS10(config)# username user05 password alpha404! role sysadmin

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

Yardımcı komutlar;

OS10# show command-history
OS10# clear command-history
OS10# show system
OS10# reload
OS10# showint status
OS10#show configuration // portta ise sadece portu görüntüler
OS10#write memory
OS10#show mac address-table

NTP;
OS10(config)#ntp server ip-address
OS10(config)#do show ntp status

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

Disable Ethernet port interface
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)# shutdown

Enable Ethernet port interface
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)# no shutdown

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

VLAN Conf

OS10(config)# interface vlan 10
OS10(conf-if-vl-10)# ip address 1.1.1.2/24
OS10# show vlan
OS10(config)# do show vlan

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından

Port Channel;

Delete port-channel
OS10(config)# interface port-channel 10
OS10(conf-if-po-10)# no interface port-channel 10

0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından
Mevcut Durum;

ONIE:/ # efibootmgr

BootCurrent: 0002

Timeout: 1 seconds

BootOrder: 0002,0000,0004,0003

Boot0000* ONIE: Open Network Install Environment

Boot0001 Hard Drive

Boot0002* EDA-DIAG

Boot0003* UEFI: Built-in EFI Shell

Boot0004* Hard Drive

ONIE:/ #

Bir Sonraki Açılış

ONIE:/ # efibootmgr -n 0000

BootNext: 0000

BootCurrent: 0002

Timeout: 1 seconds

BootOrder: 0002,0000,0004,0003

Boot0000* ONIE: Open Network Install Environment

Boot0001 Hard Drive

Açılış Sırası:Boot Order;

efibootmgr -o 0000,0002,0004,0003
0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından
ONIE:/ # efibootmgr
BootCurrent: 0002 Timeout: 1 seconds
BootOrder: 0002,0000,0004,0003 Boot0000*
ONIE: Open Network Install Environment
Boot0001 Hard Drive
Boot0002* EDA-DIAG
Boot0003*  UEFI: Built-in EFI Shell
Boot0004* Hard Drive ONIE:/ #

ONIE:/ # efibootmgr -n 0000
BootNext: 0000
BootCurrent: 0002 Timeout: 1 seconds
BootOrder: 0002,0000,0004,0003 Boot0000*
ONIE: Open Network Install Environment
Boot0001 Hard Drive
Boot0002* EDA-DIAG
Boot0003* UEFI: Built-in EFI Shell
Boot0004* Hard Drive

ONIE:/ # efibootmgr -o 0000,0002,0004,0003 // Tüm boot seçeneklerini giriniz!
0 beğenilme 0 beğenilmeme
Bilge (143k puan) tarafından
Firmware için;

onie-nos-install tftp://server/file.bin
...